Android-Wifi connection issue..

Discuss anything.
Post Reply
johntimber
Posts: 1
Joined: Thu Jul 19, 2018 9:00 am

Android-Wifi connection issue..

Post by johntimber » Sat Jul 21, 2018 3:29 am

Hi,

I've been trying to fix an annoying problem that I'm facing but not getting anywhere so hope I can get some guidance here. Here goes: I currently have a TP-link Wireless N Router (model TL-WR740N) connected to a PPPoE network from the ISP. The internet works great on my laptop but I have an issue with the android phones I try to connect (tried S2 and Desire). The phone has problem opening some Apps like Facebook and Youtube (the app starts but is stuck on the initial loading wheel). Apps like Rage reader and Google Play fail to load the images. Furthermore weather apps cannot synch with the server with regards to my location. Accessing facebook & youtube by a web browser also has problems where it just shows the text without images in a strange page format and websites like Imgur just dont load and I get a 'Web page not available' error.

Please help.

I did not find the right solution from the Internet.

References:-
https://arstechnica.com/civis/viewtopic ... &t=1175348
Product Video Production Agency

Thanks!

User avatar
Ian Colquhoun
Posts: 51
Joined: Tue Aug 18, 2009 9:49 am
Location: Georgetown, Ontario

Re: Android-Wifi connection issue..

Post by Ian Colquhoun » Thu Aug 09, 2018 4:25 pm

I don't have any evidence, but my speculation would be something to do with DNS. Either your router or your ISP is intercepting DNS and your phone may not be happy about it. I had a problem with my Chromecast a while back and it was because the Chromecast insists on talking directly to Google's DNS servers and I was intercepting that on purpose. When I took it out, everything started working properly again.
Realms of Mystery BBS (currently offline)
bbs.pipesup.ca 6400

Post Reply